ÖNE ÇIKANLAR :
İSTANBUL12°C
Yağışlı
TEKNOLOJİTÜMÜ
  • GÜNCELLEME: 23 Ocak 2013 Çarşamba 10:35

Java'da güvenlik açığı var!

Javada güvenlik açığı var!

Java eklentisinde bulunan ciddi açık yüzünden eklentinin kapatılması istenildi!


Java, tarayıcılarda bazı içeriklere erişebilmek için kurulması gereken eklentilerden biri. Ancak bu eklenti sık sık güvenlik açıklarıyla gündeme geliyor. Son olarak ABD İç Güvenlik Bilgisayar Acil Durum Hazırlık Ekibi - US-CERT, eklentiyle ilgili yeni bir uyarıda bulundu.

Java eklentisinde keşfedilen açık nedeniyle kötü niyetli kişiler, kullanıcı bilgisayarlarında tehlikeli kodlar çalıştırabilirler. Şu anda önemli bir açık olduğu için US-CERT çok acil kodlu uyarı geçmeye başladı.

Bazı tarayıcılarda java eklentisinden dolayı içeriklere erişebilmesi için kurulan eklentilerden birisi güvenlik açıklarıyla gündeme geldi.

Java eklentisinde keşfedilen açık nedeniyle hacker diye tabir edilen kişiler kullanıcı bilgisayarlarında tehlikeli kodlar çalıştırabilirler. Şu anda önemli bir açık olduğu için US-CERT çok acil kodlu uyarı geçmeye başladı.

Yeni bir sürüm çıkana kadar Safari tarayıcısı eklentinin çalışmasını engellediğini duyurdu.

Mozilla da Firefox tarayıcısında gerekli tedbirleri aldığını belirtti.

Vakıf , Java eklentisi gereken içerikler için Click To Play özelliğini tüm Java versiyonlarına yönelik olarak aktif hale getirdi. Chrome ve IE tarayıcılarında da eklentinin kapatıldığı söyleniyor.

Oracle firması açık ile ilgili yaptığı açıklamada yeni bir yamanın kısa süre içerisinde yayınlanacağını söyledi.

ETİKETLER:
ÖNCEKİ HABER

SONRAKİ HABER